Empty Job Alerts Being Sent to Users

Incident Report for Venn Digital Ltd

Resolved

A fix was deployed on 09/04/2026, which saw job alert functionality restored to full working order.
Posted Apr 10, 2026 - 09:41 UTC

Monitoring

We are continuing to work on resolving the issue affecting job alert notifications. As of today, job alerts remain temporarily disabled while we finalise and validate the fix.

Our team is actively working on this and prioritising a resolution. Further updates will be shared as progress continues.
Posted Apr 09, 2026 - 08:35 UTC

Identified

We’ve identified the cause of the issue with job alerts and have implemented a fix, which is currently being tested.

As a precaution, job alerts have been temporarily disabled to prevent further incomplete emails from being sent. We expect to release the fix in this afternoon’s update and will restore job alerts once confirmed working as expected.
Posted Apr 08, 2026 - 10:32 UTC

Investigating

We’re currently investigating an issue where job alert notifications are being sent without any job data included.

Our team is actively working to identify the cause and restore normal functionality. Updates will be provided as soon as more information becomes available.
Posted Apr 08, 2026 - 08:53 UTC
This incident affected: Recruitment.